Reports of Impact to Provisioning
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 02:31 UTC
Monitoring
Provisioning services are restored, and we are monitoring for any further issues.
Posted Jun 17, 2021 - 01:54 UTC
Identified
We have identified an issue with device de-provisioning we are actively working to resolve. All other provisioning services remain available.
Posted Jun 17, 2021 - 01:35 UTC
Investigating
We have received an elevated level of reports which indicate a possible issue with Provisioning services. We have opened an incident, are investigating further, and will update with additional findings.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jun 17, 2021 - 00:34 UTC
This incident affected: Device Provisioning.