Silicon Valley (SV) Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 10:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 09:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2022 - 08:20 UTC
Investigating
We are currently investigating a network issue at our SJC1 Facility, which is impacting network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Apr 14, 2022 - 08:19 UTC
This incident affected: Americas (Silicon Valley (SV)) and Equinix Metal Network.