Reports of increased provisioning failures
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 19, 2021 - 20:09 UTC
Monitoring
We've investigated all of the reports and confirmed provisioning services to be healthy in the metro. We will be monitoring alerts or other failures for degradation of service.
Posted May 19, 2021 - 17:01 UTC
Investigating
We've received reports of higher than normal levels of provisioning failures in our NY Metro, and are currently investigating the issue
Posted May 19, 2021 - 16:41 UTC
This incident affected: Provisioning Status -Americas (New York (NY)).