SV15 and SV16 outage

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 08:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 07:14 UTC

Identified

Equinix Metal has experienced a facility-wide outage that has affected all customer servers in our SV facilities.
3:03
Posted Jan 15, 2026 - 07:06 UTC

Investigating

We are currently investigating this issue.
Posted Jan 15, 2026 - 07:05 UTC
This incident affected: Americas (Silicon Valley (SV)).