Equinix Metal Portal Impact
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 13:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2022 - 13:10 UTC
Investigating
We are currently experiencing a major outage affecting the customer portal. Please bear with us while we address this issue.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jul 12, 2022 - 12:24 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.