Network Degradation in one rack in SJC1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 23:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2021 - 20:28 UTC
Identified
We have identified a switch issue in a single rack in our SJC1 facility. Connectivity has already been restored at this time.
Posted Nov 20, 2021 - 20:16 UTC
This incident affected: Equinix Metal Network.