LD7 | ASIC Error on backbone router

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 01:30 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 01:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 01:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2023 - 01:03 UTC

Investigating

We have identified an issue affecting one of our backbone router at our LD7 Facility. There is no current impact but might have experienced some packet loss.
Posted Sep 14, 2023 - 00:59 UTC
This incident affected: EMEA (London (LD)) and Equinix Metal Network.