Global Device Provisioning Issue
Incident Report for Equinix Metal
Resolved
We have applied changes which need to be monitored over night and will be monitoring the situation through the day tomorrow
Posted Dec 15, 2021 - 05:26 UTC
Investigating
We are currently investigating an issue that is affecting device provisioning in multiple locations globally. Provisioning may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Dec 15, 2021 - 03:37 UTC
This incident affected: Device Provisioning.