Dedicated Fabric connections impacted
Incident Report for Equinix Metal
Resolved
services remain stable after device reboot and all traffic normalized. This incident has been resolved.
Posted Sep 03, 2022 - 02:43 UTC
Update
Equinix engineers rebooted the device and brought services up and back to normal as of 6:45 PM PDT. We are continuing to monitor for any further issues.
Posted Sep 03, 2022 - 02:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2022 - 01:40 UTC
Update
Dear Equinix Customer,
LOCATION: SILICON VALLEY (SV) METRO AREA PRODUCTS: Equinix Fabric Ticket#: 5-219917059794 Date and Time of Occurrence: 02-SEP-2022 16:33 Site Local Time

INCIDENT SUMMARY: A network incident on Equinix Fabric has been detected on the date and time above at SV5.

INCIDENT DESCRIPTION: Equinix SMC reported an issue with Equinix Fabric Impact: Under investigation Latest Update: Equinix engineers are now working to resolve the issue. The next update will be sent when there is a significant change to the situation.
Posted Sep 03, 2022 - 01:07 UTC
Investigating
We are currently investigating this issue.
Posted Sep 03, 2022 - 01:00 UTC
This incident affected: Americas (Silicon Valley (SV)).