Silicon Valley Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 19:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 19:08 UTC
Identified
We are currently investigating a network issue at our SJC1 Facility, which is impacting network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Nov 24, 2022 - 16:35 UTC
This incident affected: Equinix Metal Network.