OS and SV Network Connectivity Issue

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 08:26 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 08:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 07:54 UTC

Investigating

We have identified an issue affecting OS and SV Metro, which impacted network stability on a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Feb 25, 2025 - 07:39 UTC
This incident affected: Equinix Metal Network.