Provisioning impacted in TY metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 17:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 17:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 17:30 UTC
Investigating
Provisioning is currently unavailable in the TY metro, and we are actively investigating
Posted Jul 09, 2021 - 17:13 UTC
This incident affected: Provisioning Status - Asia-Pacific (Tokyo (TY)).