Global Device Provisioning Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 01:24 UTC
Update
We have applied a fix and are monitoring the issue.
Posted Jul 21, 2021 - 23:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 22:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 21:27 UTC
Investigating
We are currently investigating an issue that is affecting device provisioning in multiple locations globally. Provisioning may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jul 21, 2021 - 21:19 UTC
This incident affected: Device Provisioning.