Emergency Maintenance for Equinix Metal API

Incident Report for Equinix Metal

Resolved

The activity has been completed and was successful. This is now resolved.
Posted Apr 06, 2025 - 17:10 UTC

Identified

We need to perform some emergency maintenance on the Equinix Metal API.
Customers may see interment errors from the Equinix Metal API over the reserved window of the next 4 hours.
Posted Apr 06, 2025 - 16:13 UTC
This incident affected: Equinix Metal API.