Emergency: AMS1 Reboot Single Rack Switch Pair
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 10, 2021 - 02:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2021 - 02:00 UTC
Identified
We will be conducting an emergency reboot to a rack switch stack in AMS1 to alleviate a fault condition.

Customers in this rack will experience approximately 15 minutes of downtime during the reboot process.

Please reach out via support@equinixmetal.com or our community Slack should you have any questions.
Posted Apr 10, 2021 - 01:40 UTC
This incident affected: Equinix Metal Network.