Routing issues in APAC region

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 20:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 19:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 19:30 UTC

Investigating

We were altering traffic in the APAC region to address customer complaints in that area due to multiple sub sea fiber cuts. We experienced unexpected behavior and rolled the configuration back and are assessing any impact customers may have seen.
Posted Mar 15, 2023 - 19:15 UTC
This incident affected: Equinix Metal Network.