Switch Down In EWR1
Incident Report for Equinix Metal
Resolved
Unfortunately, this switch is lost permanently and all nodes in the attached t1.small chassis have lost network access indefinitely.

Please reach out to support@equinixmetal.com if you need help transferring a reservation, or migrating to new hardware.
Posted Jul 16, 2021 - 17:48 UTC
Investigating
One of our blade switches serving several a subset of t1.small.x86 servers in EWR1 has gone down.

Since the chassis served by this blade switch was already slated for decommissioning due to the primary switch in the redundant pair being irrecoverably broken, all instances in this chassis are currently offline.

We are investigating the cause of this disruption.
Posted Jul 16, 2021 - 16:21 UTC
This incident affected: Equinix Metal Network.