API & Portal Down
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 04:14 UTC
Monitoring
A fix has been implemented, API is now up and we are monitoring the results.
Posted Oct 23, 2020 - 03:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 02:35 UTC
Investigating
We are currently experiencing a major outage affecting the Equinix Metal API and customer portal. Please bear with us while we address this issue.
Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 23, 2020 - 02:14 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.