Incident due to emergency maintenance by a third-party provider impacting Equinix customers.

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 12:25 UTC

Monitoring

Anycast traffic in the SL metro has returned to normal as the BGP sessions have been established. We will continue to monitor the results for the next 30 minutes.
Posted Aug 22, 2025 - 11:24 UTC

Update

We are continuing to work on a fix for the issue. However, customers in TY, OS, HK, and SG metros may have experienced packet loss due to an ungraceful shift in traffic.
Posted Aug 22, 2025 - 11:14 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 22, 2025 - 10:41 UTC

Identified

Anycast traffic is currently impacted in the SL metro due to emergency maintenance by a third-party provider.
Posted Aug 22, 2025 - 10:38 UTC
This incident affected: Asia-Pacific (Seoul (SL)).