Device Provisioning Issue in SG
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 23, 2022 - 11:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2022 - 11:11 UTC
Investigating
We are currently investigating an issue affecting provisioning in SG. Provisioning in these facilities may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 23, 2022 - 11:11 UTC
This incident affected: Asia-Pacific (Singapore (SG)) and Device Provisioning.