SJC1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 20:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2020 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 17:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 17:38 UTC
Investigating
We have identified an issue affecting one of our Top of Rack (ToR) switches at our SJC1 Facility, which impacted network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@packet.com for further assistance.
Posted Oct 20, 2020 - 17:13 UTC
This incident affected: Equinix Metal Network.