Intermittent Issues with Portal & API
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 21:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 19:52 UTC
Investigating
We are experiencing intermittent failures with our Portal & API. We are currently investigating the problem.
Posted Jan 06, 2021 - 19:00 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.