Backbone Saturation - Multiple Metros

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 18:50 UTC

Monitoring

We experienced a backbone saturation event affecting the following metro areas: HE, SK, and FR, SG, MT, and OS.

During this time, customers may have experience intermittent packet loss in their communications through the Backbone.
Posted Apr 02, 2025 - 18:11 UTC
This incident affected: Asia-Pacific (Singapore (SG), Osaka (OS)), Equinix Metal Network, EMEA (Helsinki (HE), Stockholm (SK)), and Americas (Montreal (MT)).