Device Provisioning Issue in LA4
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 15:09 UTC
Investigating
We are currently investigating an issue affecting provisioning in LA4. Provisioning in LA4 may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 22, 2021 - 13:44 UTC
This incident affected: Device Provisioning and Provisioning Status -Americas (Los Angeles (LA)).