Device Provisioning Issue in NY
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 01:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 01:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 01:36 UTC
Investigating
We are currently investigating an issue affecting provisioning in EWR1. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 07, 2021 - 01:11 UTC
This incident affected: Provisioning Status -Americas (New York (NY)).