DFW2 ESR Scheduled Maintenance
Incident Report for Equinix Metal
Resolved
Maintenance is fully completed.
Posted May 16, 2021 - 10:44 UTC
Monitoring
We have completed the scheduled maintenance and monitoring the affected components.
Posted May 16, 2021 - 09:41 UTC
Identified
Our Network Engineers will perform maintenance which will affect two (2) racks in our DFW2 facility. During this operation there may be a small packet loss as one of the switch will be rebooted. There will be total packet loss for servers with single links on the affected switches.

Metros in scope of this maintenance: Dallas

Please reach out to us via support@equinixmetal.com with any questions.
Posted May 16, 2021 - 06:46 UTC
This incident affected: Equinix Metal Network.