API Endpoint Errors Affecting Custom Portal
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 19:00 UTC
Investigating
We are experiencing API endpoint errors that have degraded the performance of our customer portal. We are still investigating the complete scope of this issue, but the /usages endpoint and customer portal device pages appear to be among the affected components. We do not believe provisioning is affected at this time.
Posted Apr 29, 2021 - 18:17 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.