DFW2 Down
Incident Report for Equinix Metal
Resolved
At this time service has been fully restored.
Posted Nov 13, 2021 - 00:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 23:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2021 - 23:30 UTC
Investigating
Provisioning and network connectivity are down in our DFW2 facility. Our engineers are currently investigating the root cause and working to restore service.
Posted Nov 12, 2021 - 22:18 UTC
This incident affected: Provisioning Status -Americas (Dallas (DA)) and Equinix Metal Network.