Power Interruption in DC13
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 12:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2021 - 11:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2021 - 11:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2021 - 10:52 UTC
Investigating
We had identified a power interruption incident currently affecting a portion of our racks in DC13 facility. Our engineers are investigating the cause of this incident in this facility.
Posted Jul 17, 2021 - 10:27 UTC
This incident affected: Provisioning Status -Americas (Washington DC (DC)) and Device Provisioning.