Equinix Metal API and Portal Impact
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 25, 2021 - 15:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 15:25 UTC
Investigating
We are currently experiencing a major outage affecting the Equinix Metal API and customer portal. Please bear with us while we address this issue.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted May 25, 2021 - 15:19 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.