NY Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 05:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 04:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 04:43 UTC
Investigating
We are currently investigating a network instability in the NY Metro.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Dec 17, 2024 - 04:29 UTC
This incident affected: Americas (New York (NY)) and Equinix Metal Network.