Equinix Metal API Impact
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 17:33 UTC
Identified
At this time, we have confirmed this is related to an issue with one of our providers. We are monitoring this issue and will provide further updates here.
Posted Aug 26, 2022 - 16:41 UTC
Investigating
We are currently experiencing a major outage affecting the Equinix Metal AP. Please bear with us while we address this issue.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Aug 26, 2022 - 15:34 UTC
This incident affected: Equinix Metal API.