Partial Network Outage In EWR1
Incident Report for Equinix Metal
Resolved
This incident has been resolved. Connectivity should now be restored to effected instances in EWR1.
Posted Sep 20, 2020 - 20:26 UTC
Monitoring
We have completed our reboot of the Top of Rack switch, which appears to have rectified the issue. Effected nodes should now be reachable, but we will continue to monitor the situation.
Posted Sep 20, 2020 - 18:35 UTC
Update
In an effort to resolve this issue we are attempting a full Top of Rack switch reboot. Please stand by for further updates.
Posted Sep 20, 2020 - 18:16 UTC
Investigating
We are currently investigating the cause of a network outage affecting one of our EWR1 racks.
Posted Sep 20, 2020 - 17:58 UTC
This incident affected: Equinix Metal Network.