Device Provisioning Issue in NY

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Sep 15, 2022 - 16:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 16:24 UTC

Investigating

We are currently investigating an issue affecting provisioning in NY. Provisioning in these facilities may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Sep 15, 2022 - 15:58 UTC
This incident affected: Device Provisioning.