SK Connectivity Issue

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 22:54 UTC

Monitoring

Equinix Metal experienced some routing instability with one of our Transit Providers in the SK Metro. Customers may have had a brief interruption of service while the routes converged

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jun 04, 2025 - 22:27 UTC
This incident affected: Equinix Metal Network and EMEA (Stockholm (SK)).