Planned Network Maintenance - MD metro
Scheduled for Feb 26, 19:00 - 23:00 UTC
Update
This maintenance has been re-scheduled for Wednesday, February 26th, 2025 between 19:00 and 23:00 UTC.
Posted Feb 06, 2025 - 17:57 UTC
Scheduled
On Wednesday, February 26th, 2025 between 19:00 and 23:00 UTC, we will perform a scheduled network maintenance. During this maintenance, engineers will be migrating internet transit connectivity to Equinix’s unified internet platform. This upgrade is aimed at enhancing the consistency of Equinix’s network offerings across its infrastructure. Engineers will drain traffic from existing uplinks and gracefully transfer traffic over to new uplinks.

No customer impact is expected, although you may experience increased latency or minimal packet loss while route changes and adjustments are made. Customers leveraging anycast may experience path changes and are advised to confirm proper routing once these changes are completed

Metros in the scope of this maintenance: Madrid

Please reach out to support@equinixmetal.com with any questions.
Posted Feb 26, 2025 - 19:00 UTC
This scheduled maintenance affects: Equinix Metal Network and EMEA (Madrid (MD)).