DA Connectivity Stability
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 20:44 UTC
Monitoring
We encountered a provider stability issue that may have briefly affect connectivity for some customers between 1950-1954 UTC. A fix has been implemented to prevent further issues while we work with the provider on cause.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Dec 18, 2024 - 20:29 UTC
This incident affected: Americas (Dallas (DA)) and Equinix Metal Network.