Partial Power Loss Across Several Racks In Amsterdam
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 30, 2021 - 04:49 UTC
Monitoring
Power is now back to normal on the affected racks. We are currently monitoring the results after the indicated maintenance.
Posted May 30, 2021 - 04:16 UTC
Identified
We have found the cause of this power outage to be scheduled maintenance in our AM6 IBX. This maintenance period began at 20:00 UTC, and is scheduled to end at 04:00 UTC on May 30th.
Posted May 29, 2021 - 21:18 UTC
Investigating
We have received reports of PDU power loss for several racks in our AM Metro. These racks are now operating on single-leg power. While nothing is currently down, some servers may experience CPU power throttling due to the reduction in available power.
Posted May 29, 2021 - 21:01 UTC