FR metro degraded shared interconnection
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 09, 2023 - 22:02 UTC
Update
The shared port has come back online and we are monitoring.
Posted Sep 09, 2023 - 19:46 UTC
Update
This issue is due to an ongoing backend maintenance that is scheduled to be completed at 22:00 UTC today we will be monitoring for any further issues with regards to this maintenance.
Posted Sep 09, 2023 - 18:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2023 - 18:24 UTC
Monitoring
One of the Metal shared interconnection ports in FR is down and is causing impact to some primary standalone and all redundant secondary VCs
Posted Sep 09, 2023 - 18:23 UTC
This incident affected: EMEA (Frankfurt (FR)) and Equinix Metal Network.