Global Device Provisioning Issue (ARM Servers)

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 23:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 25, 2025 - 12:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 12:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2025 - 11:55 UTC

Investigating

We have identified an issue affecting device provisioning ARM servers in multiple locations globally. Provisioning may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Feb 25, 2025 - 11:54 UTC
This incident affected: Device Provisioning.