Core router issue in DC metro

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Mar 26, 2024 - 15:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 15:11 UTC

Investigating

We are currently experiencing an issue with a core router in the DC metro. There is no customer impact at this time and engineers are diverting traffic to alternate paths.
Posted Mar 26, 2024 - 13:33 UTC
This incident affected: Americas (Washington DC (DC)) and Equinix Metal Network.