API down and Device Provisioning Issue in AMS6
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 12:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2020 - 11:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2020 - 11:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2020 - 11:33 UTC
Investigating
We are currently investigating an issue affecting the Equinix Metal API and provisioning in AMS6. Provisioning in these facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 21, 2020 - 11:11 UTC
This incident affected: Equinix Metal API, Device Provisioning and Europe (AM6 Provisioning).