Down Fabric circuit on FR Metro

Incident Report for Equinix Metal

Identified

The issue has been identified and a fix is being implemented.
Posted May 09, 2026 - 07:21 UTC

Investigating

This is related to Maintenance of EQX CHG0125681.
Posted May 09, 2026 - 06:10 UTC
This incident affects: EMEA (Frankfurt (FR)).