Fabric Connections Impacted
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 17:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2023 - 14:57 UTC
Investigating
Customers are unable to create, activate, or properly delete Fabric Virtual Connections.

Please reach out at support@equinixmetal.com with any questions.
Posted Nov 13, 2023 - 14:48 UTC