Emergency Core Router Reboot in EWR2
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 19:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2023 - 19:13 UTC
Investigating
We are conducting an emergency reload of our core routers in EWR2 to alleviate a fault condition.

Customers may experience disruption as traffic will be filtered gracefully before reloads are completed

Please reach out via support@equinixmetal.com or our community Slack should you have any questions.
Posted Jan 22, 2023 - 16:41 UTC
This incident affected: Equinix Metal Network.