Device Provisioning Issue in NY5 and DC13
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 05:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2020 - 02:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 02:14 UTC
Investigating
We are currently investigating an issue affecting provisioning in NY5. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Dec 02, 2020 - 01:53 UTC
This incident affected: North America (NY5 Provisioning, DC13 Provisioning).