Equinix Metal API and Portal Impact
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 07:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 07:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 07:25 UTC
Investigating
We are currently investigating an issue affecting Metal API and Metal Console. Please bear with us while we address this issue.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jul 15, 2024 - 04:22 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.