Verification is currently underway for the maintenance items.
Posted Sep 06, 2024 - 09:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2024 - 08:00 UTC
Scheduled
On Friday, September, 6th between 08:00 and 10:00 UTC, we will perform a scheduled network maintenance.
Customers with redundant interconnections will see impact on primary virtual circuits only. Redundant secondary virtual circuits will remain in operation. Customers with non-redundant interconnections may see mixed impact on their virtual circuits.
Customers with servers configured with unbonded network modes may lose connectivity to some services for approximately 30 minutes as switches are upgraded. Customers with properly configured bonded modes should not lose connectivity but should see impact on individual bond member nics at separate times.
Metros in the scope of this maintenance: Mexico City.