SJC1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 17:09 UTC
Update
Connectivity has been temporarily restored with a backup device. We are preparing a replacement and will swap the failed hardware shortly, which will cause a brief disruption.
Posted Nov 10, 2021 - 16:34 UTC
Identified
We have identified an issue affecting one of our Blade switches at our SJC1 Facility, which impacted network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Nov 10, 2021 - 15:44 UTC
This incident affected: Equinix Metal Network.