Seattle (SE4) Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 08:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 07:37 UTC
Investigating
One of the top of the rack switches in our Seattle (SE4) data center experienced a reboot. As a result, customers on this specific rack may have experienced some impact to their services.

The affected device is now back online and functioning as expected. Our team is actively investigating the cause behind the unexpected reload to prevent any future occurrences.
Posted Apr 01, 2024 - 07:34 UTC